Informatique.eurogoo


 
AccueilPortailCalendrierFAQRechercherRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Problème de sécurité - Virus

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Problème de sécurité - Virus   Dim 4 Nov 2007 - 17:56

A l'aide !!! J'ai un gros problème !! J'ai fait une grosse bêtise en lancer un programme en .exe et maintenant, j'ai un virus. Dès que j'ai lancé ce programme, il y a eut une bulle qui est apparut en me disant que le service de centre de sécurité à été désactivé, puis j'ai vu que java se lancait et alors à ce moment-là, j'ai tout de suite redémarré mon ordinateur.

Quand l'ordinateur était lancé, je n'avais plus de réseau (je suis en wifi) et impossible de me reconnecter avec la carte intédrée au pc. J'ai dû prendre un recepteur wifi usb et maintenant ça fonctionne. Mais j'ai vu qu'il n'y avait plus Avast, plus windows defender et le centre de sécurité était toujours désactivé. Quand je voulais le réactiver, il me mettait une erreur :



Windows defender était aussi impossible d'activer. J'ai aussi remarqué que le progremme .exe était supprimé (auto-détruit, je pense). Maintenant j'ai réinstallé Avast, j'ai pas encore testé s'il fonctionne. Est-ce que quelqu'un sait comment je peux faire pour supprimer ce virus et pouvoir réactiver le centre de sécurité et windows defender ?

malheur

_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.


Dernière édition par le Mar 6 Nov 2007 - 23:37, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Dim 4 Nov 2007 - 20:19

J'ai réinstaller Avast mais quand j'ai redémarré, il était désinstallé. Il y avait plus que le raccourcis et quand je cliques dessus "raccourcis manquant...".

A l'aide !!!

_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Mar 6 Nov 2007 - 17:44

Personne peut m'aider ? malheur

_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
Vulcain
Moyen posteur, plutot vers les bons
Moyen posteur, plutot vers les bons
avatar

Masculin Nombre de messages : 70
Age : 55
Réputation : 0
Points : 3
Date d'inscription : 29/09/2007

MessageSujet: Re: Problème de sécurité - Virus   Mer 7 Nov 2007 - 0:04

Salut Rafmos,

Quel est le nom de ton virus ?


Télécharge Avast sur un Cd,
Redémarrer en Mode sans échec
ensuite tu le copie sur le disque dur.
Redémarrer en Mode sans échec,
et essai d'installer Avast
si l'installe est effective
lance le scan, Avast fonction en mode sans echec.

si cela ne fonctionne pas, essai de copier avast sur cd et l'installer sur cd, puis faire le scan à partir de celui ci. (à voir jamais essayer)


D'autre part Windows defender détecte les problèmes quand il est trop tard, c'est à dire quand il ne fonctionne plus. Désactive le pour voir si c pas lui qui est infecté.

Tiens moi au courant

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Lun 12 Nov 2007 - 21:44

Alors j'ai fait un scann en ligne avec Kaspersky comme tu me l'as demandé en message privé. Alors voici ce qu'il me met à la fin. Qu'est-ce que je dois faire ?


_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Lun 12 Nov 2007 - 23:00

Voici le rapport que Karspersky m'a donné à la fin du scann et que j'ai enregistré sur mon site : http://informatique.eurogoo.com/Report-Kaspersky-h10.htm. On dirait qu'il n'a rien trouvé. C'est juste ? Je suis encore en train de faire le 2ème test de Karspersky en ligne, on verra.

PS: En fait je ne retrouve plus le .exe. Je l'avais mit sur le bureau, mais je ne le retrouve plus. Et en plus il n'est pas dans la corbeille, car je l'ai vidée, il n'y a pas longtemps.

_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
Vulcain
Moyen posteur, plutot vers les bons
Moyen posteur, plutot vers les bons
avatar

Masculin Nombre de messages : 70
Age : 55
Réputation : 0
Points : 3
Date d'inscription : 29/09/2007

MessageSujet: Re: Problème de sécurité - Virus   Mar 13 Nov 2007 - 2:28

Tu n'a rien du tout, fais moi un rapport hijackthis et poste le, je contrôler si tu n'as pas de souci potentiel et après tu pourra être rassurer

a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Mar 13 Nov 2007 - 19:56

En fait je n'avais fait que le test des endroit critique, je crois (c:/windows). Maitenant, toujours avec Karspersky, j'ai tout analysé. Et là il me l'a détecté. En fait je ne l'avais pas supprimé et il ne s'est pas mit à la corbeille. Je l'avais, en fait sauvegardé à quelque part dans mes fichier. Enfin bref. Voila ce qu'il me met quand il a analyé ce virus : "Infected: Trojan-Downloader.Win32.Bagle.fi ".

Est-ce que tu connais quelque chose ?

_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
Vulcain
Moyen posteur, plutot vers les bons
Moyen posteur, plutot vers les bons
avatar

Masculin Nombre de messages : 70
Age : 55
Réputation : 0
Points : 3
Date d'inscription : 29/09/2007

MessageSujet: Re: Problème de sécurité - Virus   Mar 13 Nov 2007 - 21:40

Je regarde on va s'en occupé
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Vulcain
Moyen posteur, plutot vers les bons
Moyen posteur, plutot vers les bons
avatar

Masculin Nombre de messages : 70
Age : 55
Réputation : 0
Points : 3
Date d'inscription : 29/09/2007

MessageSujet: Re: Problème de sécurité - Virus   Mer 14 Nov 2007 - 23:00

Bonsoir rafmos

Regarde le virus se trouve dans C:\Windows\sytem32,
il devrais s'apeller -> iru74n4.exeopen et contient l'executif dgcjbbsy.exe

Désactive ta restauration et réactive là après avoir supprimer c fichiers.

Normalement Kaspersky devais le supprimer avec le scan en ligne, tu l'a fais au faite, bitdefender oui mais kaspesky, si non fais le.

Si problème pas résolu supprime les fichiers et cree un point de restauration.

J'attends ta réponse, envoie moi un rapport hijackthis stp, que je contrôle.

a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Jeu 15 Nov 2007 - 20:11

Je n'ai pas trouvé le fichier "iru74n4.exeopen" dans system32. Et en fait je ne sais pas comment on désactive la restauration des fichiers oups, mince, zut, m. Se moquer.

C'est peut-être Kaspersky qui me l'a supprimé avec le scann en ligne.

J'ai fait un scann avec HijackThis. Je préfère t'envoyer le log par mp.

_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
Vulcain
Moyen posteur, plutot vers les bons
Moyen posteur, plutot vers les bons
avatar

Masculin Nombre de messages : 70
Age : 55
Réputation : 0
Points : 3
Date d'inscription : 29/09/2007

MessageSujet: Re: Problème de sécurité - Virus   Jeu 15 Nov 2007 - 23:07

J'ai regarder ton log, si kaspersky a fais le travail, c bien, mais j'ai trouver 2 lignes pas catholiques, à toi de voir.

pour la restauration tu vas dans le menu

pour désactiver la restauration
panneau de configuration -> performances et maintenance -> système -> restauration du système, décoche et patience un peu pour retrouver la main et recoche la case (pas compliquer)

pour creer un point de restauration
Démarrer -> tous les programmes -> Accessoires -> Outils système pour finir pas restauration du système
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 15:43

Je ne suis pas trop sûr si c'est ça car je suis sur Vista et tu m'a expliqué sur XP :


_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
Vulcain
Moyen posteur, plutot vers les bons
Moyen posteur, plutot vers les bons
avatar

Masculin Nombre de messages : 70
Age : 55
Réputation : 0
Points : 3
Date d'inscription : 29/09/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 16:50

Oui c'est cela, mais l'utilisation là, créer toi un point de restauration, pas compliquer c marquer, mais pour la désactivation et réactivation je ne pense pas que c ca, dans XP, c un module différent.
Tu n'as pas un Book, qui te l'explique, attends pose la question à Mallus il a aussi Vista, il le sais certainement.

mais ton PC, il va comment, c bloque toujours ou pas.

a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 16:56

Oui c'est toujours la catastrophe. Le wifi intégré ne fonctionne pas, Avast se désinstalle chaque fois que je l'installe, le centre de sécurité est impossible à démarrer, Windows defender aussi et pour installer les mises à jour wiindows, c'est pareil.

Alors je vais regarder pour la restauration.

_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
Vulcain
Moyen posteur, plutot vers les bons
Moyen posteur, plutot vers les bons
avatar

Masculin Nombre de messages : 70
Age : 55
Réputation : 0
Points : 3
Date d'inscription : 29/09/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 17:08

Dans c condition, le rapport hijackthis, dit rien, les scans en ligne aussi, j'opterais pour un problème de batterie de ton portable, il arrive que ce type de souci arrive avec une batterie emdommager. Si tu en as une de rechange essai, sinon, CD original Vista, sauvegarde des fichiers de travail, et malheureusement, reformatage et réinstallation.

Mais teste ta batterie!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 17:32

Je n'ai pas de batterie de rechange mais j'ai enlevé la batterie et mit le secteur et redémarré l'ordinateur : Toujours la même chose. Je pense qu'il faudra que je reformatte le tout. Ca m'embête beaucoup mais bon.

Pour la restauration, je n'ai pas trouvé mais tant pis.

_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
Vulcain
Moyen posteur, plutot vers les bons
Moyen posteur, plutot vers les bons
avatar

Masculin Nombre de messages : 70
Age : 55
Réputation : 0
Points : 3
Date d'inscription : 29/09/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 17:40

Ok, je suis désolé, mais change ta protection, par contre ai tu sûr que c un virus, fais une sauvegarde des documents et on va essayer un balayage de fix et antispywares, ok

dans l'attends de ta réponse j'ai une autre idée
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 18:05

J'ai déjà fait une sauvegarde...

_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
Vulcain
Moyen posteur, plutot vers les bons
Moyen posteur, plutot vers les bons
avatar

Masculin Nombre de messages : 70
Age : 55
Réputation : 0
Points : 3
Date d'inscription : 29/09/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 18:14

tu vas aller dans ma logithèque est télécharger



Ccleaner nettoyage et repare registre jusqu'à +d'erreurs

rogueremover
AVG rootkit
Terminator
AVG antispyware
A squared

tu scan,

tu as téléchargé sur quel site tu dernier programme douteux

désinstalle les
ensuite repare registre ou nettoyage avec MRU Blaster
idem avec ccleaner

ensuite nous referons des installe à partir d'un système propre

fait tout ca

il y en auras d'autres si rien trouve, tout cela pour éviter le formatage.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 18:18

OK, merci beaucoup. J'aimerais juste dire quelque chose de louche : Je viens de remarquer que la petite icône Java c'est lancée alors que je ne visite aucun site qui utilise java. J'ai eut le même truc quand j'ai lancé le virus .exe. C'est comme s'ils utilisaient java pour me faire un truc à distance. Bon toi tu t'y connais mieux...


_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.


Dernière édition par le Ven 16 Nov 2007 - 19:40, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
Vulcain
Moyen posteur, plutot vers les bons
Moyen posteur, plutot vers les bons
avatar

Masculin Nombre de messages : 70
Age : 55
Réputation : 0
Points : 3
Date d'inscription : 29/09/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 19:38

alors tu v faire un truc, utilise le navigateur firefox et prends le complement de securite noscript:

Télécharge le controleur de sites : http://www.siteadvisor.com/download/ie.html

tout sur Firefox, un antipub + protection

Télécharge : https://addons.mozilla.org/fr/firefox/addon/4259
Télécharge ABP de firefox : https://addons.mozilla.org/fr/firefox/addon/1865
Télécharge NoSript : https://addons.mozilla.org/fr/firefox/addon/722

Java en maj est utile mais si tu voix juste Nosript règle le problème

je n'ai pas pu te repondre avant je n'étais plus là, les sorties d'école
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Vulcain
Moyen posteur, plutot vers les bons
Moyen posteur, plutot vers les bons
avatar

Masculin Nombre de messages : 70
Age : 55
Réputation : 0
Points : 3
Date d'inscription : 29/09/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 19:42

Re dans l'image je vois que tu utilise bitorent (attention) et messenger ( à bânir au démarrage de windows et ultra prudent en utilisation)


désactive tes résidents hors ceux de protection comme antivirus et firewall
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 19:43

Bitorrent ??? C'est le truc de téléchargement par exemple sur jeuxvideo.com ? Ca fait longtemps que je ne l'ai plus !!!

_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.


Dernière édition par le Ven 16 Nov 2007 - 21:09, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
rafmos
Administrateur, fondateur
Administrateur, fondateur
avatar

Masculin Nombre de messages : 1197
Age : 26
Localisation : Suisse
Ecole ou métier : Apprenant - Informaticien
Loisirs : Informatique, construction modélisme et ski en hiver
Réputation : 22
Points : 521
Date d'inscription : 13/02/2007

MessageSujet: Re: Problème de sécurité - Virus   Ven 16 Nov 2007 - 19:45

Vulcain a écrit:
alors tu v faire un truc, utilise le navigateur firefox et prends le complement de securite noscript:

Télécharge le controleur de sites : http://www.siteadvisor.com/download/ie.html

tout sur Firefox, un antipub + protection

Télécharge : https://addons.mozilla.org/fr/firefox/addon/4259
Télécharge ABP de firefox : https://addons.mozilla.org/fr/firefox/addon/1865
Télécharge NoSript : https://addons.mozilla.org/fr/firefox/addon/722

Java en maj est utile mais si tu voix juste Nosript règle le problème

je n'ai pas pu te repondre avant je n'étais plus là, les sorties d'école

Merci. Mais l'icône ne me dérange pas. C'était juste pour savoir si c'était grave, parce que j'ai le même truc quand j'ai lancé l'executable (virus).

Je suis en train de regarder pour les trucs que tu m'a dit de télécharger sur ta logiteque (ccleaner, etc...)

_________________
Intéressé par le modélisme ? Venez sur mon forum de modélisme : Modeligogoo.


Dernière édition par le Ven 16 Nov 2007 - 19:49, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://modeli.gogoo.us/
Contenu sponsorisé




MessageSujet: Re: Problème de sécurité - Virus   

Revenir en haut Aller en bas
 
Problème de sécurité - Virus
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Problème d'affichage des images pour les invités
» Problème de sécurité
» Bonjour, problème de sécurité dans le panneau.
» Site trompeur : problème de sécurité signalé par Google
» Problème de sécurité avec l'hébergeur d'image Servimg.com

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Informatique.eurogoo :: Aide Microsoft Windows :: Entre-aide pour des problèmes sous Microsoft Windows-
Sauter vers: